summaryrefslogtreecommitdiffstats
path: root/net/Cargo.toml
diff options
context:
space:
mode:
Diffstat (limited to 'net/Cargo.toml')
-rw-r--r--net/Cargo.toml3
1 files changed, 2 insertions, 1 deletions
diff --git a/net/Cargo.toml b/net/Cargo.toml
index cd3ce1ed..6475598e 100644
--- a/net/Cargo.toml
+++ b/net/Cargo.toml
@@ -35,10 +35,11 @@ tempfile = "3.1"
thiserror = "1.0.2"
url = "2.1"
zbase32 = "0.1.2"
+tokio = { version = "1", features = [ "macros" ] }
+base64 = ">=0.12"
[dev-dependencies]
rand = { version = "0.7", default-features = false, features = [ "getrandom" ] }
-tokio = { version = "1", features = [ "macros" ] }
[lib]
bench = false