summaryrefslogtreecommitdiffstats
path: root/net/Cargo.toml
diff options
context:
space:
mode:
Diffstat (limited to 'net/Cargo.toml')
-rw-r--r--net/Cargo.toml4
1 files changed, 2 insertions, 2 deletions
diff --git a/net/Cargo.toml b/net/Cargo.toml
index ea1df2cd..7112fa83 100644
--- a/net/Cargo.toml
+++ b/net/Cargo.toml
@@ -38,8 +38,8 @@ url = "2.1"
z-base-32 = "0.1.2"
tokio = { version = "1.13.1", features = [ "macros" ] }
base64 = "0.21"
-trust-dns-client = "0.22"
-trust-dns-resolver = { version = "0.22", features = ["dnssec-openssl"]}
+hickory-client = "0.24"
+hickory-resolver = { version = "0.24", features = ["dnssec-openssl"]}
[dev-dependencies]
rand = { version = "0.8", default-features = false, features = [ "getrandom" ] }