summaryrefslogtreecommitdiffstats
path: root/net/Cargo.toml
diff options
context:
space:
mode:
Diffstat (limited to 'net/Cargo.toml')
-rw-r--r--net/Cargo.toml10
1 files changed, 5 insertions, 5 deletions
diff --git a/net/Cargo.toml b/net/Cargo.toml
index ed9fbf64..6953109a 100644
--- a/net/Cargo.toml
+++ b/net/Cargo.toml
@@ -1,14 +1,14 @@
[package]
name = "sequoia-net"
description = "Network services for OpenPGP"
-version = "0.9.0"
+version = "0.10.0"
authors = [
"Juga <juga@sequoia-pgp.org>",
"Justus Winter <justus@sequoia-pgp.org>",
"Kai Michaelis <kai@sequoia-pgp.org>",
"Neal H. Walfield <neal@sequoia-pgp.org>",
]
-documentation = "https://docs.sequoia-pgp.org/0.9.0/sequoia_net"
+documentation = "https://docs.sequoia-pgp.org/0.10.0/sequoia_net"
homepage = "https://sequoia-pgp.org/"
repository = "https://gitlab.com/sequoia-pgp/sequoia"
readme = "../README.md"
@@ -22,9 +22,9 @@ gitlab = { repository = "sequoia-pgp/sequoia" }
maintenance = { status = "actively-developed" }
[dependencies]
-sequoia-openpgp = { path = "../openpgp", version = "0.9", default-features = false }
-sequoia-core = { path = "../core", version = "0.9" }
-sequoia-rfc2822 = { path = "../rfc2822", version = "0.9" }
+sequoia-openpgp = { path = "../openpgp", version = "0.10", default-features = false }
+sequoia-core = { path = "../core", version = "0.10" }
+sequoia-rfc2822 = { path = "../rfc2822", version = "0.10" }
failure = "0.1.2"
futures = "0.1"