summaryrefslogtreecommitdiffstats
path: root/net/Cargo.toml
diff options
context:
space:
mode:
Diffstat (limited to 'net/Cargo.toml')
-rw-r--r--net/Cargo.toml8
1 files changed, 4 insertions, 4 deletions
diff --git a/net/Cargo.toml b/net/Cargo.toml
index dcdfd9a4..cd3ce1ed 100644
--- a/net/Cargo.toml
+++ b/net/Cargo.toml
@@ -26,8 +26,8 @@ sequoia-openpgp = { path = "../openpgp", version = "1", default-features = false
anyhow = "1.0.18"
futures-util = "0.3.5"
http = "0.2"
-hyper = "0.13"
-hyper-tls = "0.4"
+hyper = { version = "0.14.10", features = [ "http1", "http2", "server" ] }
+hyper-tls = "0.5"
libc = "0.2.66"
native-tls = "0.2.0"
percent-encoding = "2.1"
@@ -37,8 +37,8 @@ url = "2.1"
zbase32 = "0.1.2"
[dev-dependencies]
-rand = { version = "0.7", default-features = false, features = ["getrandom"] }
-tokio = { version = "0.2.19", features = ["full"] }
+rand = { version = "0.7", default-features = false, features = [ "getrandom" ] }
+tokio = { version = "1", features = [ "macros" ] }
[lib]
bench = false