summaryrefslogtreecommitdiffstats
path: root/ipc/Cargo.toml
diff options
context:
space:
mode:
Diffstat (limited to 'ipc/Cargo.toml')
-rw-r--r--ipc/Cargo.toml4
1 files changed, 2 insertions, 2 deletions
diff --git a/ipc/Cargo.toml b/ipc/Cargo.toml
index 275e7af1..5010a910 100644
--- a/ipc/Cargo.toml
+++ b/ipc/Cargo.toml
@@ -31,7 +31,7 @@ futures = "0.3.5"
lalrpop-util = "0.19"
lazy_static = "1.4.0"
libc = "0.2.66"
-memsec = { version = "0.6", default-features = false }
+memsec = { version = ">=0.5", default-features = false }
rand = { version = "0.7", default-features = false }
tempfile = "3.1"
thiserror = "1.0.2"
@@ -44,7 +44,7 @@ winapi = { version = "0.3.8", default-features = false, features = ["winsock2"]
ctor = "0.1"
[build-dependencies]
-lalrpop = "0.19"
+lalrpop = ">=0.17"
[dev-dependencies]
clap = "2.33"