summaryrefslogtreecommitdiffstats
path: root/ipc/Cargo.toml
diff options
context:
space:
mode:
Diffstat (limited to 'ipc/Cargo.toml')
-rw-r--r--ipc/Cargo.toml10
1 files changed, 5 insertions, 5 deletions
diff --git a/ipc/Cargo.toml b/ipc/Cargo.toml
index 63901f32..49b2d63e 100644
--- a/ipc/Cargo.toml
+++ b/ipc/Cargo.toml
@@ -1,13 +1,13 @@
[package]
name = "sequoia-ipc"
description = "Interprocess communication infrastructure for Sequoia"
-version = "0.19.0"
+version = "0.20.0"
authors = [
"Justus Winter <justus@sequoia-pgp.org>",
"Kai Michaelis <kai@sequoia-pgp.org>",
"Neal H. Walfield <neal@sequoia-pgp.org>",
]
-documentation = "https://docs.sequoia-pgp.org/0.19.0/sequoia_ipc"
+documentation = "https://docs.sequoia-pgp.org/0.20.0/sequoia_ipc"
build = "build.rs"
homepage = "https://sequoia-pgp.org/"
repository = "https://gitlab.com/sequoia-pgp/sequoia"
@@ -20,11 +20,11 @@ gitlab = { repository = "sequoia-pgp/sequoia" }
maintenance = { status = "actively-developed" }
[dependencies]
-sequoia-openpgp = { path = "../openpgp", version = "0.19", default-features = false }
-sequoia-core = { path = "../core", version = "0.19" }
+sequoia-openpgp = { path = "../openpgp", version = "0.20", default-features = false }
+sequoia-core = { path = "../core", version = "0.20" }
anyhow = "1"
-buffered-reader = { path = "../buffered-reader", version = "0.18", default-features = false }
+buffered-reader = { path = "../buffered-reader", version = "0.20", default-features = false }
capnp-rpc = "0.10"
fs2 = "0.4.2"
futures = "0.1"