summaryrefslogtreecommitdiffstats
path: root/ipc/Cargo.toml
diff options
context:
space:
mode:
Diffstat (limited to 'ipc/Cargo.toml')
-rw-r--r--ipc/Cargo.toml8
1 files changed, 4 insertions, 4 deletions
diff --git a/ipc/Cargo.toml b/ipc/Cargo.toml
index dcae5a4f..b21fcfd1 100644
--- a/ipc/Cargo.toml
+++ b/ipc/Cargo.toml
@@ -1,13 +1,13 @@
[package]
name = "sequoia-ipc"
description = "Interprocess communication infrastructure for Sequoia"
-version = "0.17.0"
+version = "0.18.0"
authors = [
"Justus Winter <justus@sequoia-pgp.org>",
"Kai Michaelis <kai@sequoia-pgp.org>",
"Neal H. Walfield <neal@sequoia-pgp.org>",
]
-documentation = "https://docs.sequoia-pgp.org/0.17.0/sequoia_ipc"
+documentation = "https://docs.sequoia-pgp.org/0.18.0/sequoia_ipc"
build = "build.rs"
homepage = "https://sequoia-pgp.org/"
repository = "https://gitlab.com/sequoia-pgp/sequoia"
@@ -20,8 +20,8 @@ gitlab = { repository = "sequoia-pgp/sequoia" }
maintenance = { status = "actively-developed" }
[dependencies]
-sequoia-openpgp = { path = "../openpgp", version = "0.17" }
-sequoia-core = { path = "../core", version = "0.17" }
+sequoia-openpgp = { path = "../openpgp", version = "0.18" }
+sequoia-core = { path = "../core", version = "0.18" }
anyhow = "1"
capnp-rpc = "0.10"