summaryrefslogtreecommitdiffstats
path: root/ipc/Cargo.toml
diff options
context:
space:
mode:
Diffstat (limited to 'ipc/Cargo.toml')
-rw-r--r--ipc/Cargo.toml8
1 files changed, 4 insertions, 4 deletions
diff --git a/ipc/Cargo.toml b/ipc/Cargo.toml
index 91634fc9..4f8f626a 100644
--- a/ipc/Cargo.toml
+++ b/ipc/Cargo.toml
@@ -1,14 +1,14 @@
[package]
name = "sequoia-ipc"
description = "Interprocess communication infrastructure for Sequoia"
-version = "0.9.0"
+version = "0.10.0"
authors = [
"Juga <juga@sequoia-pgp.org>",
"Justus Winter <justus@sequoia-pgp.org>",
"Kai Michaelis <kai@sequoia-pgp.org>",
"Neal H. Walfield <neal@sequoia-pgp.org>",
]
-documentation = "https://docs.sequoia-pgp.org/0.9.0/sequoia_ipc"
+documentation = "https://docs.sequoia-pgp.org/0.10.0/sequoia_ipc"
build = "build.rs"
homepage = "https://sequoia-pgp.org/"
repository = "https://gitlab.com/sequoia-pgp/sequoia"
@@ -21,8 +21,8 @@ gitlab = { repository = "sequoia-pgp/sequoia" }
maintenance = { status = "actively-developed" }
[dependencies]
-sequoia-openpgp = { path = "../openpgp", version = "0.9" }
-sequoia-core = { path = "../core", version = "0.9" }
+sequoia-openpgp = { path = "../openpgp", version = "0.10" }
+sequoia-core = { path = "../core", version = "0.10" }
capnp-rpc = "0.10"
failure = "0.1.2"