summaryrefslogtreecommitdiffstats
path: root/ffi/Cargo.toml
diff options
context:
space:
mode:
Diffstat (limited to 'ffi/Cargo.toml')
-rw-r--r--ffi/Cargo.toml2
1 files changed, 1 insertions, 1 deletions
diff --git a/ffi/Cargo.toml b/ffi/Cargo.toml
index 8b672eaf..504d0cce 100644
--- a/ffi/Cargo.toml
+++ b/ffi/Cargo.toml
@@ -32,7 +32,7 @@ lazy_static = "1.0.0"
libc = "0.2.33"
memsec = { version = "0.6", default-features = false }
native-tls = "0.2.0"
-tokio-core = "0.1"
+tokio = { version = "0.2", features = ["rt-core", "io-driver", "io-util", "time"] }
[dev-dependencies]
filetime = "0.2"