summaryrefslogtreecommitdiffstats
path: root/Cargo.toml
diff options
context:
space:
mode:
Diffstat (limited to 'Cargo.toml')
-rw-r--r--Cargo.toml6
1 files changed, 6 insertions, 0 deletions
diff --git a/Cargo.toml b/Cargo.toml
index 7cfe2f24..43343ed6 100644
--- a/Cargo.toml
+++ b/Cargo.toml
@@ -7,10 +7,16 @@ authors = ["Neal H. Walfield <neal@gnu.org>"]
base64 = "0.8.0"
bzip2 = "0.3.2"
flate2 = "0.2"
+futures = "0.1"
+hyper = "0.11"
+hyper-tls = "0.1.2"
libc = "0.2.33"
+native-tls = "0.1.4"
nom = "3.2.0"
num = "0.1.40"
num-derive = "0.1.41"
+percent-encoding = "1.0.1"
+tokio-core = "0.1"
[lib]
name = "sequoia"