summaryrefslogtreecommitdiffstats
path: root/Cargo.toml
diff options
context:
space:
mode:
Diffstat (limited to 'Cargo.toml')
-rw-r--r--Cargo.toml28
1 files changed, 14 insertions, 14 deletions
diff --git a/Cargo.toml b/Cargo.toml
index e9831f32..fcd47976 100644
--- a/Cargo.toml
+++ b/Cargo.toml
@@ -1,13 +1,13 @@
[package]
name = "sequoia"
description = "A cool new OpenPGP implementation"
-version = "0.14.0"
+version = "0.15.0"
authors = [
"Justus Winter <justus@sequoia-pgp.org>",
"Kai Michaelis <kai@sequoia-pgp.org>",
"Neal H. Walfield <neal@sequoia-pgp.org>",
]
-documentation = "https://docs.sequoia-pgp.org/0.14.0/"
+documentation = "https://docs.sequoia-pgp.org/0.15.0/"
homepage = "https://sequoia-pgp.org/"
repository = "https://gitlab.com/sequoia-pgp/sequoia"
readme = "README.md"
@@ -24,18 +24,18 @@ maintenance = { status = "actively-developed" }
[dependencies]
buffered-reader = { path = "buffered-reader", version = "0.14" }
-sequoia-openpgp = { path = "openpgp", version = "0.14" }
-sequoia-openpgp-ffi = { path = "openpgp-ffi", version = "0.14" }
-sequoia-autocrypt = { path = "autocrypt", version = "0.14" }
-sequoia-core = { path = "core", version = "0.14" }
-sequoia-ffi = { path = "ffi", version = "0.14" }
-sequoia-ffi-macros = { path = "ffi-macros", version = "0.14" }
-sequoia-ipc = { path = "ipc", version = "0.14" }
-sequoia-net = { path = "net", version = "0.14" }
-sequoia-store = { path = "store", version = "0.14" }
-sequoia-tool = { path = "tool", version = "0.14" }
-sequoia-sqv = { path = "sqv", version = "0.14" }
-sequoia-guide = { path = "guide", version = "0.14" }
+sequoia-openpgp = { path = "openpgp", version = "0.15" }
+sequoia-openpgp-ffi = { path = "openpgp-ffi", version = "0.15" }
+sequoia-autocrypt = { path = "autocrypt", version = "0.15" }
+sequoia-core = { path = "core", version = "0.15" }
+sequoia-ffi = { path = "ffi", version = "0.15" }
+sequoia-ffi-macros = { path = "ffi-macros", version = "0.15" }
+sequoia-ipc = { path = "ipc", version = "0.15" }
+sequoia-net = { path = "net", version = "0.15" }
+sequoia-store = { path = "store", version = "0.15" }
+sequoia-tool = { path = "tool", version = "0.15" }
+sequoia-sqv = { path = "sqv", version = "0.15" }
+sequoia-guide = { path = "guide", version = "0.15" }
[lib]
name = "sequoia"