summaryrefslogtreecommitdiffstats
path: root/store/Cargo.toml
diff options
context:
space:
mode:
authorJustus Winter <justus@sequoia-pgp.org>2020-03-05 16:38:37 +0100
committerJustus Winter <justus@sequoia-pgp.org>2020-03-09 11:52:38 +0100
commita206235113bdb10e0d971c83f070dcf83875c47e (patch)
tree4fe55aae108580039dbacc4815f2a436375841d8 /store/Cargo.toml
parentae4ba285f16e6f59779db4cfd03e4af7374e9a18 (diff)
store: Define store::Error using thiserror.
Diffstat (limited to 'store/Cargo.toml')
-rw-r--r--store/Cargo.toml1
1 files changed, 1 insertions, 0 deletions
diff --git a/store/Cargo.toml b/store/Cargo.toml
index 45e73498..d56bf09d 100644
--- a/store/Cargo.toml
+++ b/store/Cargo.toml
@@ -36,6 +36,7 @@ failure = "0.1.2"
futures = "0.1.17"
rand = { version = "0.7", default-features = false }
rusqlite = "0.19"
+thiserror = "1"
tokio-core = "0.1.10"
tokio-io = "0.1.4"