summaryrefslogtreecommitdiffstats
path: root/sqv/Cargo.toml
diff options
context:
space:
mode:
authorJustus Winter <justus@sequoia-pgp.org>2019-11-20 19:02:34 +0100
committerJustus Winter <justus@sequoia-pgp.org>2019-11-21 16:25:30 +0100
commitb251f9e8857fba284f515061ac62013519997e30 (patch)
tree8cb3501b8cb32e43496e56dd76446ba7559c7eed /sqv/Cargo.toml
parent13c437470cc7377d7b761b5bb9b8d4efb0ba385e (diff)
openpgp: Replace time crate with std::time.
- In sq and sqv, use chrono to interface with the user. - Fixes #341.
Diffstat (limited to 'sqv/Cargo.toml')
-rw-r--r--sqv/Cargo.toml2
1 files changed, 1 insertions, 1 deletions
diff --git a/sqv/Cargo.toml b/sqv/Cargo.toml
index 16375e04..90cad18d 100644
--- a/sqv/Cargo.toml
+++ b/sqv/Cargo.toml
@@ -22,9 +22,9 @@ maintenance = { status = "actively-developed" }
[dependencies]
sequoia-openpgp = { path = "../openpgp", version = "0.11", default-features = false }
+chrono = "0.4"
clap = "2.32.0"
failure = "0.1.2"
-time = "0.1.38"
[build-dependencies]
clap = "2.27.1"