summaryrefslogtreecommitdiffstats
path: root/sqv/Cargo.toml
diff options
context:
space:
mode:
authorJustus Winter <justus@sequoia-pgp.org>2018-11-26 22:42:51 +0100
committerJustus Winter <justus@sequoia-pgp.org>2018-11-26 23:52:38 +0100
commit4d60255edcc890ae0a57a1000140c5a9f50aec7e (patch)
tree6778360aa526b6930e0e5add7a16f4e1943fab4d /sqv/Cargo.toml
parenta42eaff55489407082a794310abb38c7cc720af3 (diff)
Release 0.2.0.v0.2.0
Diffstat (limited to 'sqv/Cargo.toml')
-rw-r--r--sqv/Cargo.toml6
1 files changed, 3 insertions, 3 deletions
diff --git a/sqv/Cargo.toml b/sqv/Cargo.toml
index f9edb942..7bf2301c 100644
--- a/sqv/Cargo.toml
+++ b/sqv/Cargo.toml
@@ -1,7 +1,7 @@
[package]
name = "sequoia-sqv"
description = "A simple signature verification program"
-version = "0.1.0"
+version = "0.2.0"
authors = [
"Justus Winter <justus@sequoia-pgp.org>",
"Kai Michaelis <kai@sequoia-pgp.org>",
@@ -11,7 +11,7 @@ documentation = "https://docs.sequoia-pgp.org/sqv"
homepage = "https://sequoia-pgp.org/"
repository = "https://gitlab.com/sequoia-pgp/sequoia"
readme = "README.md"
-keywords = ["cryptography", "openpgp", "pgp", "verification", "detached signatures"]
+keywords = ["cryptography", "openpgp", "pgp", "signature", "verification"]
categories = ["cryptography", "command-line-utilities"]
license = "GPL-3.0"
@@ -20,7 +20,7 @@ gitlab = { repository = "https://gitlab.com/sequoia-pgp/sequoia" }
maintenance = { status = "actively-developed" }
[dependencies]
-sequoia-openpgp = { path = "../openpgp", version = "0.1", default-features = false }
+sequoia-openpgp = { path = "../openpgp", version = "0.2", default-features = false }
clap = "2.32.0"
failure = "0.1.2"
time = "0.1.38"