summaryrefslogtreecommitdiffstats
path: root/sq/Cargo.toml
diff options
context:
space:
mode:
authorJustus Winter <justus@sequoia-pgp.org>2023-02-21 12:23:23 +0100
committerJustus Winter <justus@sequoia-pgp.org>2023-02-21 12:23:23 +0100
commit82eb0d7b240d137141fc0aaaa3dff1685bb11864 (patch)
tree7f266b6da2151a7824bad2cb743476430a8423fd /sq/Cargo.toml
parent9dcfa69490d03087a26776402357fe36156a0613 (diff)
sq: Release 0.28.0.sq/v0.28.0
- This is the last release of the sq frontend from this repository. Development will continue here: https://gitlab.com/sequoia-pgp/sequoia-sq
Diffstat (limited to 'sq/Cargo.toml')
-rw-r--r--sq/Cargo.toml6
1 files changed, 3 insertions, 3 deletions
diff --git a/sq/Cargo.toml b/sq/Cargo.toml
index 70878217..4323fb7f 100644
--- a/sq/Cargo.toml
+++ b/sq/Cargo.toml
@@ -1,7 +1,7 @@
[package]
name = "sequoia-sq"
description = "Command-line frontends for Sequoia"
-version = "0.27.0"
+version = "0.28.0"
authors = [
"Azul <azul@sequoia-pgp.org>",
"Heiko Schaefer <heiko@schaefer.name>",
@@ -17,7 +17,7 @@ build = "build.rs"
documentation = "https://docs.rs/sequoia-sq"
homepage = "https://sequoia-pgp.org/"
repository = "https://gitlab.com/sequoia-pgp/sequoia"
-readme = "../README.md"
+readme = "README.md"
keywords = ["cryptography", "openpgp", "pgp", "encryption", "signing"]
categories = ["cryptography", "authentication", "command-line-utilities"]
license = "GPL-2.0-or-later"
@@ -51,7 +51,7 @@ clap = { version = "3", features = ["derive", "wrap_help"] }
clap_complete = "3"
chrono = "0.4.10"
sequoia-openpgp = { path = "../openpgp", version = "1.13", default-features = false }
-sequoia-net = { path = "../net", default-features = false }
+sequoia-net = { path = "../net", version = "0.26", default-features = false }
subplot-build = "0.5.0"
cfg-if = "1"