summaryrefslogtreecommitdiffstats
path: root/sq/Cargo.toml
diff options
context:
space:
mode:
authorJustus Winter <justus@sequoia-pgp.org>2021-03-05 15:02:03 +0100
committerJustus Winter <justus@sequoia-pgp.org>2021-03-05 15:10:12 +0100
commit4b368a4e8d1ea1ec1af9abb095c5d7a55572c38d (patch)
tree038ae5e482106e4627a0989044886dc904d18976 /sq/Cargo.toml
parent1a2ac93e094721b6fb21c337a5f6bb350cfbef93 (diff)
sq: Release 0.25.0.sq/v0.25.0
Diffstat (limited to 'sq/Cargo.toml')
-rw-r--r--sq/Cargo.toml6
1 files changed, 3 insertions, 3 deletions
diff --git a/sq/Cargo.toml b/sq/Cargo.toml
index 6671db9f..13684359 100644
--- a/sq/Cargo.toml
+++ b/sq/Cargo.toml
@@ -1,7 +1,7 @@
[package]
name = "sequoia-sq"
description = "Command-line frontends for Sequoia"
-version = "0.24.0"
+version = "0.25.0"
authors = [
"Azul <azul@sequoia-pgp.org>",
"Igor Matuszewski <igor@sequoia-pgp.org>",
@@ -12,7 +12,7 @@ authors = [
"Wiktor Kwapisiewicz <wiktor@sequoia-pgp.org>",
]
build = "build.rs"
-documentation = "https://docs.sequoia-pgp.org/0.23.0/sq"
+documentation = "https://docs.rs/sequoia-sq"
homepage = "https://sequoia-pgp.org/"
repository = "https://gitlab.com/sequoia-pgp/sequoia"
readme = "../README.md"
@@ -27,7 +27,7 @@ maintenance = { status = "actively-developed" }
[dependencies]
buffered-reader = { path = "../buffered-reader", version = "1.0.0", default-features = false }
-sequoia-openpgp = { path = "../openpgp", version = "1.0.0", default-features = false }
+sequoia-openpgp = { path = "../openpgp", version = "1.1", default-features = false }
sequoia-autocrypt = { path = "../autocrypt", version = "0.23", default-features = false, optional = true }
sequoia-net = { path = "../net", version = "0.23", default-features = false, optional = true }
anyhow = "1.0.18"