summaryrefslogtreecommitdiffstats
path: root/sop/Cargo.toml
diff options
context:
space:
mode:
authorNora Widdecke <nora@sequoia-pgp.org>2020-12-11 13:20:18 +0100
committerNora Widdecke <nora@sequoia-pgp.org>2020-12-11 13:20:18 +0100
commit07be9f27373824811efa53576486080458a9c8c3 (patch)
treed14432f9a6a36cf14b33809d67c093a0884cd661 /sop/Cargo.toml
parent386b3bc3bbaf7a7abaaa2c2587b0510c161cb67a (diff)
commit Cargo.tomls with exact minimum versionsnora/minimal_toml
Diffstat (limited to 'sop/Cargo.toml')
-rw-r--r--sop/Cargo.toml8
1 files changed, 4 insertions, 4 deletions
diff --git a/sop/Cargo.toml b/sop/Cargo.toml
index 26434378..c1a3ade6 100644
--- a/sop/Cargo.toml
+++ b/sop/Cargo.toml
@@ -20,10 +20,10 @@ maintenance = { status = "actively-developed" }
[dependencies]
sequoia-openpgp = { path = "../openpgp", version = "0.20", default-features = false }
-anyhow = "1.0.5"
-chrono = "0.4.10"
-structopt = { version = "0.3.11", default-features = false }
-thiserror = "1.0.2"
+anyhow = "=1.0.5"
+chrono = "=0.4.10"
+structopt = { version = "=0.3.11", default-features = false }
+thiserror = "=1.0.2"
[[bin]]
name = "sqop"