summaryrefslogtreecommitdiffstats
path: root/openpgp/Cargo.toml
diff options
context:
space:
mode:
authorJustus Winter <justus@sequoia-pgp.org>2019-12-20 19:52:02 +0100
committerJustus Winter <justus@sequoia-pgp.org>2019-12-20 19:52:02 +0100
commitf07a1f4c69ee2d8c7c622ce95f56dd8431e833f7 (patch)
tree491eeacd72a539e7c568113d31f2383b9145507f /openpgp/Cargo.toml
parent29bd0dd1045b16d4e2d73b1b0c23a1cb1c562972 (diff)
Release 0.13.0.v0.13.0
Diffstat (limited to 'openpgp/Cargo.toml')
-rw-r--r--openpgp/Cargo.toml7
1 files changed, 4 insertions, 3 deletions
diff --git a/openpgp/Cargo.toml b/openpgp/Cargo.toml
index 591d1332..1e958b7e 100644
--- a/openpgp/Cargo.toml
+++ b/openpgp/Cargo.toml
@@ -1,14 +1,14 @@
[package]
name = "sequoia-openpgp"
description = "OpenPGP data types and associated machinery"
-version = "0.12.0"
+version = "0.13.0"
authors = [
"Justus Winter <justus@sequoia-pgp.org>",
"Kai Michaelis <kai@sequoia-pgp.org>",
"Neal H. Walfield <neal@sequoia-pgp.org>",
]
build = "build.rs"
-documentation = "https://docs.sequoia-pgp.org/0.12.0/sequoia_openpgp"
+documentation = "https://docs.sequoia-pgp.org/0.13.0/sequoia_openpgp"
homepage = "https://sequoia-pgp.org/"
repository = "https://gitlab.com/sequoia-pgp/sequoia"
readme = "../README.md"
@@ -22,7 +22,7 @@ gitlab = { repository = "sequoia-pgp/sequoia" }
maintenance = { status = "actively-developed" }
[dependencies]
-buffered-reader = { path = "../buffered-reader", version = "0.12", default-features = false }
+buffered-reader = { path = "../buffered-reader", version = "0.13", default-features = false }
base64 = "0.10.1"
bzip2 = { version = "0.3.2", optional = true }
failure = "0.1.2"
@@ -35,6 +35,7 @@ nettle = "5.0.2"
quickcheck = { version = "0.9", default-features = false }
rand = { version = "0.7", default-features = false }
regex = "1"
+unicode-normalization = "=0.1.9"
[build-dependencies]
lalrpop = "0.17"