summaryrefslogtreecommitdiffstats
path: root/openpgp/Cargo.toml
diff options
context:
space:
mode:
authorJustus Winter <justus@sequoia-pgp.org>2019-10-24 13:24:02 +0200
committerJustus Winter <justus@sequoia-pgp.org>2019-10-25 16:31:07 +0200
commitb73b3e1c747b7a25a260d898b3cec171d7a9e435 (patch)
tree6ba9c5c8ad2675cc015f0c6a0ce5558bcd68c07a /openpgp/Cargo.toml
parent6a87767d485cf8a015ee67efe77ef652e7082485 (diff)
Release 0.11.0.v0.11.0
Diffstat (limited to 'openpgp/Cargo.toml')
-rw-r--r--openpgp/Cargo.toml6
1 files changed, 3 insertions, 3 deletions
diff --git a/openpgp/Cargo.toml b/openpgp/Cargo.toml
index e787b8eb..91d7b641 100644
--- a/openpgp/Cargo.toml
+++ b/openpgp/Cargo.toml
@@ -1,7 +1,7 @@
[package]
name = "sequoia-openpgp"
description = "OpenPGP data types and associated machinery"
-version = "0.10.0"
+version = "0.11.0"
authors = [
"Juga <juga@sequoia-pgp.org>",
"Justus Winter <justus@sequoia-pgp.org>",
@@ -9,7 +9,7 @@ authors = [
"Neal H. Walfield <neal@sequoia-pgp.org>",
]
build = "build.rs"
-documentation = "https://docs.sequoia-pgp.org/0.10.0/sequoia_openpgp"
+documentation = "https://docs.sequoia-pgp.org/0.11.0/sequoia_openpgp"
homepage = "https://sequoia-pgp.org/"
repository = "https://gitlab.com/sequoia-pgp/sequoia"
readme = "../README.md"
@@ -23,7 +23,7 @@ gitlab = { repository = "sequoia-pgp/sequoia" }
maintenance = { status = "actively-developed" }
[dependencies]
-buffered-reader = { path = "../buffered-reader", version = "0.10", default-features = false }
+buffered-reader = { path = "../buffered-reader", version = "0.11", default-features = false }
base64 = "0.10.1"
bzip2 = { version = "0.3.2", optional = true }
failure = "0.1.2"