summaryrefslogtreecommitdiffstats
path: root/openpgp/Cargo.toml
diff options
context:
space:
mode:
authorDaniel Kahn Gillmor <dkg@fifthhorseman.net>2020-03-06 13:47:52 -0500
committerJustus Winter <justus@sequoia-pgp.org>2020-03-09 11:44:23 +0100
commitb6a8166235f6ea76e2c7e286431d892f0a28e57d (patch)
treefd57ef7a1e2a90e8f764e79fb021f5e7da91f89d /openpgp/Cargo.toml
parent4bf1e01c923e23c137a734708656b3ffeed74878 (diff)
openpgp: Relax unicode-normalization dependency.
- The dependency for unicode-normalization was introduced in f07a1f4c69ee2d8c7c622ce95f56dd8431e833f7, with the goal (I think) of keeping a low MSRV. In #413, @nwalfield pointed me to https://github.com/unicode-rs/unicode-normalization/issues/50, with more background. This cleanup is by analogy with the cleanup in !535 -- we are trying to avoid a higher dependency, but there is no reason to pin to a specific version; our transitive dependencies can take care of setting the lower bound on the version. Signed-off-by: Daniel Kahn Gillmor <dkg@fifthhorseman.net>
Diffstat (limited to 'openpgp/Cargo.toml')
-rw-r--r--openpgp/Cargo.toml2
1 files changed, 1 insertions, 1 deletions
diff --git a/openpgp/Cargo.toml b/openpgp/Cargo.toml
index bcf29f72..da36da75 100644
--- a/openpgp/Cargo.toml
+++ b/openpgp/Cargo.toml
@@ -35,7 +35,7 @@ nettle = "6.0.1"
quickcheck = { version = "0.9", default-features = false }
rand = { version = "0.7", default-features = false }
regex = "1"
-unicode-normalization = "=0.1.9"
+unicode-normalization = "< 0.1.10"
[build-dependencies]
lalrpop = "0.17"