summaryrefslogtreecommitdiffstats
path: root/openpgp/Cargo.toml
diff options
context:
space:
mode:
authorNeal H. Walfield <neal@pep.foundation>2019-05-02 19:01:38 +0200
committerNeal H. Walfield <neal@pep.foundation>2019-05-03 10:43:24 +0200
commitb42df6efe2f20cbfc32856cdc89f3ac738f568fd (patch)
tree662fe1816db0936ea59345afcb7cd48a2439ade0 /openpgp/Cargo.toml
parentf2a55bae4b262836baee2b6fcacf43473ab1875c (diff)
openpgp: More efficiently identify valid ASCII-armor
- Don't decode base64 data that definitely can't possibly contain a valid OpenPGP message.
Diffstat (limited to 'openpgp/Cargo.toml')
-rw-r--r--openpgp/Cargo.toml1
1 files changed, 1 insertions, 0 deletions
diff --git a/openpgp/Cargo.toml b/openpgp/Cargo.toml
index 88a4ded2..320c0628 100644
--- a/openpgp/Cargo.toml
+++ b/openpgp/Cargo.toml
@@ -27,6 +27,7 @@ bzip2 = { version = "0.3.2", optional = true }
failure = "0.1.2"
flate2 = { version = "1.0.1", optional = true }
lalrpop-util = "0.16"
+lazy_static = "1.3"
memsec = "0.5.4"
nettle = "5.0"
quickcheck = "0.8"