summaryrefslogtreecommitdiffstats
path: root/openpgp/Cargo.toml
diff options
context:
space:
mode:
authorDaniel Kahn Gillmor <dkg@fifthhorseman.net>2019-11-26 02:21:40 -0500
committerJustus Winter <justus@sequoia-pgp.org>2019-12-03 14:39:14 +0100
commit9e56d638289fa59c95a64e5b1238a57b2cdb20b7 (patch)
tree99b52851c0c18e129f13e1a65ba596d2c0f73097 /openpgp/Cargo.toml
parentbe72e0e4dc08ede35c6e561901ecb780c4f57360 (diff)
openpgp: Relax dependency on regex crate.
- Debian unstable currently ships regex 1.2.1 -- while we might upgrade it to 1.3.1, sequoia-openpgp doesn't appear to actually need anything special from 1.3.1 specifically, and just uses the stable interface from 1.x. So this dependency can be relaxed. Signed-off-by: Daniel Kahn Gillmor <dkg@fifthhorseman.net>
Diffstat (limited to 'openpgp/Cargo.toml')
-rw-r--r--openpgp/Cargo.toml2
1 files changed, 1 insertions, 1 deletions
diff --git a/openpgp/Cargo.toml b/openpgp/Cargo.toml
index 1cfa5893..591d1332 100644
--- a/openpgp/Cargo.toml
+++ b/openpgp/Cargo.toml
@@ -34,7 +34,7 @@ memsec = "0.5.6"
nettle = "5.0.2"
quickcheck = { version = "0.9", default-features = false }
rand = { version = "0.7", default-features = false }
-regex = "1.3.1"
+regex = "1"
[build-dependencies]
lalrpop = "0.17"