summaryrefslogtreecommitdiffstats
path: root/openpgp/Cargo.toml
diff options
context:
space:
mode:
authorNeal H. Walfield <neal@pep.foundation>2019-04-11 23:33:15 +0200
committerNeal H. Walfield <neal@pep.foundation>2019-04-12 11:44:32 +0200
commit6b8e5c59d44047e4c462235c17753187254bf052 (patch)
tree861c8c44b1e03901881ba18d9be375417de78224 /openpgp/Cargo.toml
parent5c7e4274102748b287e81ffb195a918f442e2e13 (diff)
openpgp: Parse User IDs.
- Provide an interface to query the name, comment and email address of RFC 2822 name-addr and addr-spec encoded User IDs.
Diffstat (limited to 'openpgp/Cargo.toml')
-rw-r--r--openpgp/Cargo.toml1
1 files changed, 1 insertions, 0 deletions
diff --git a/openpgp/Cargo.toml b/openpgp/Cargo.toml
index 740e3495..560af969 100644
--- a/openpgp/Cargo.toml
+++ b/openpgp/Cargo.toml
@@ -32,6 +32,7 @@ nettle = "5.0"
quickcheck = "0.8"
rand = "0.6"
time = "0.1.40"
+sequoia-rfc2822 = { path = "../rfc2822", version = "*" }
[build-dependencies]
lalrpop = "0.16"