summaryrefslogtreecommitdiffstats
path: root/openpgp/Cargo.toml
diff options
context:
space:
mode:
authorJustus Winter <justus@sequoia-pgp.org>2023-01-18 15:47:04 +0100
committerJustus Winter <justus@sequoia-pgp.org>2023-10-10 11:16:07 +0200
commita4c2b9f50a9f6e6539154eb3bcef8a0a062b331f (patch)
treeb6d1724949eebd467d82d8467e7d7eaa4ff67142 /openpgp/Cargo.toml
parent3c76d468060a02b0aa129308bc413b91d166167b (diff)
openpgp: Add a null crypto backend for fuzzing.
- Fixes #962.
Diffstat (limited to 'openpgp/Cargo.toml')
-rw-r--r--openpgp/Cargo.toml1
1 files changed, 1 insertions, 0 deletions
diff --git a/openpgp/Cargo.toml b/openpgp/Cargo.toml
index 08719619..bdb42247 100644
--- a/openpgp/Cargo.toml
+++ b/openpgp/Cargo.toml
@@ -126,6 +126,7 @@ crypto-cng = [
crypto-openssl = ["openssl", "openssl-sys"]
crypto-botan = ["botan/botan3"]
crypto-botan2 = ["botan"]
+crypto-fuzzing = []
__implicit-crypto-backend-for-tests = []
# Experimental and variable-time cryptographic backends opt-ins