summaryrefslogtreecommitdiffstats
path: root/openpgp/Cargo.toml
diff options
context:
space:
mode:
authorJustus Winter <justus@sequoia-pgp.org>2020-06-12 15:13:45 +0200
committerJustus Winter <justus@sequoia-pgp.org>2020-06-12 15:13:45 +0200
commite640cda4cddcad13d30f0ea79b4f2f29fab69deb (patch)
treedb0fdf834bbafe3ca85121a16f704d950c324de3 /openpgp/Cargo.toml
parentffc7e8055c36f29c528b39084949a6a497236fca (diff)
Release 0.17.0.v0.17.0
Diffstat (limited to 'openpgp/Cargo.toml')
-rw-r--r--openpgp/Cargo.toml6
1 files changed, 3 insertions, 3 deletions
diff --git a/openpgp/Cargo.toml b/openpgp/Cargo.toml
index 0ab39a1e..2b33b04e 100644
--- a/openpgp/Cargo.toml
+++ b/openpgp/Cargo.toml
@@ -1,7 +1,7 @@
[package]
name = "sequoia-openpgp"
description = "OpenPGP data types and associated machinery"
-version = "0.16.0"
+version = "0.17.0"
authors = [
"Igor Matuszewski <igor@sequoia-pgp.org>",
"Justus Winter <justus@sequoia-pgp.org>",
@@ -11,7 +11,7 @@ authors = [
"Wiktor Kwapisiewicz <wiktor@sequoia-pgp.org>",
]
build = "build.rs"
-documentation = "https://docs.sequoia-pgp.org/0.16.0/sequoia_openpgp"
+documentation = "https://docs.sequoia-pgp.org/0.17.0/sequoia_openpgp"
homepage = "https://sequoia-pgp.org/"
repository = "https://gitlab.com/sequoia-pgp/sequoia"
readme = "README.md"
@@ -26,7 +26,7 @@ maintenance = { status = "actively-developed" }
[dependencies]
anyhow = "1"
-buffered-reader = { path = "../buffered-reader", version = "0.16", default-features = false }
+buffered-reader = { path = "../buffered-reader", version = "0.17", default-features = false }
base64 = ">= 0.11, < 0.13"
bzip2 = { version = "0.3.2", optional = true }
flate2 = { version = "1.0.1", optional = true }