summaryrefslogtreecommitdiffstats
path: root/openpgp/Cargo.toml
diff options
context:
space:
mode:
authorJustus Winter <justus@sequoia-pgp.org>2020-03-05 14:19:32 +0100
committerJustus Winter <justus@sequoia-pgp.org>2020-03-09 11:52:38 +0100
commit247c0afa9af65d5ba357f77feac2229b3db5983e (patch)
tree7f560c0812d78dd3abe78de2107de946588dab90 /openpgp/Cargo.toml
parentb6a8166235f6ea76e2c7e286431d892f0a28e57d (diff)
openpgp: Define openpgp::Error using thiserror.
Diffstat (limited to 'openpgp/Cargo.toml')
-rw-r--r--openpgp/Cargo.toml1
1 files changed, 1 insertions, 0 deletions
diff --git a/openpgp/Cargo.toml b/openpgp/Cargo.toml
index da36da75..1e50e376 100644
--- a/openpgp/Cargo.toml
+++ b/openpgp/Cargo.toml
@@ -35,6 +35,7 @@ nettle = "6.0.1"
quickcheck = { version = "0.9", default-features = false }
rand = { version = "0.7", default-features = false }
regex = "1"
+thiserror = "1"
unicode-normalization = "< 0.1.10"
[build-dependencies]