summaryrefslogtreecommitdiffstats
path: root/openpgp/Cargo.toml
diff options
context:
space:
mode:
authorJustus Winter <justus@sequoia-pgp.org>2023-02-16 11:01:17 +0100
committerJustus Winter <justus@sequoia-pgp.org>2023-04-04 13:02:09 +0200
commita7abcb232d5e12e41d818f9a789405f3b18e8eaa (patch)
tree2594e6bd0f90c8fbc3ee558eaa692a8f019b6877 /openpgp/Cargo.toml
parent6419e7d7025204bbc496fd3335f6450e2bd85f61 (diff)
Draft: openpgp: Implement OCB mode using the Nettle backend.justus/ocb
- We first need to merge and release the changes to nettle-sys and nettle-rs.
Diffstat (limited to 'openpgp/Cargo.toml')
-rw-r--r--openpgp/Cargo.toml2
1 files changed, 1 insertions, 1 deletions
diff --git a/openpgp/Cargo.toml b/openpgp/Cargo.toml
index 39b56b3d..f967eaf1 100644
--- a/openpgp/Cargo.toml
+++ b/openpgp/Cargo.toml
@@ -38,7 +38,7 @@ lalrpop-util = ">=0.17"
lazy_static = "1.4.0"
libc = "0.2.66"
memsec = { version = ">=0.5", default-features = false }
-nettle = { version = "7.2.2", optional = true }
+nettle = { git = "https://gitlab.com/sequoia-pgp/nettle-rs", branch = "justus/ocb", optional = true }
once_cell = "1"
regex = "1"
regex-syntax = "0.6"