summaryrefslogtreecommitdiffstats
path: root/openpgp/Cargo.toml
diff options
context:
space:
mode:
authorNora Widdecke <nora@sequoia-pgp.org>2021-01-20 22:07:31 +0100
committerNora Widdecke <nora@sequoia-pgp.org>2021-04-13 12:38:16 +0200
commitf8bbf6f27f259662bbb9bfca6b399445d44019c0 (patch)
tree081f6ddf6824ea7791d1ce3ae33568f8dc7e84e5 /openpgp/Cargo.toml
parenteebd9c6661a82f01646f993d54d696982c68cf6c (diff)
bench: Add decrypt benchmark.
- Prevent the compiler from optimizing for the inputs by using bench_with_input.
Diffstat (limited to 'openpgp/Cargo.toml')
-rw-r--r--openpgp/Cargo.toml4
1 files changed, 4 insertions, 0 deletions
diff --git a/openpgp/Cargo.toml b/openpgp/Cargo.toml
index d36022f8..1710ba31 100644
--- a/openpgp/Cargo.toml
+++ b/openpgp/Cargo.toml
@@ -96,3 +96,7 @@ harness = false
[[bench]]
name = "encrypt_message"
harness = false
+
+[[bench]]
+name = "decrypt_message"
+harness = false