summaryrefslogtreecommitdiffstats
path: root/openpgp/Cargo.toml
diff options
context:
space:
mode:
authorJustus Winter <justus@sequoia-pgp.org>2021-06-07 14:06:02 +0200
committerJustus Winter <justus@sequoia-pgp.org>2021-06-07 20:05:09 +0200
commitea6720251f9f5b536ea723075c21fd3b7fcdb6fc (patch)
tree99969d852cd7afc4b71e2c413f1c12041381042c /openpgp/Cargo.toml
parentb4734fbe18dbdbb096a7c3f3814f69a432025c8e (diff)
openpgp: Bump version of nettle to 7.0.2.
Diffstat (limited to 'openpgp/Cargo.toml')
-rw-r--r--openpgp/Cargo.toml6
1 files changed, 1 insertions, 5 deletions
diff --git a/openpgp/Cargo.toml b/openpgp/Cargo.toml
index a520645b..817cd47a 100644
--- a/openpgp/Cargo.toml
+++ b/openpgp/Cargo.toml
@@ -37,7 +37,7 @@ lalrpop-util = ">=0.17"
lazy_static = "1.4.0"
libc = "0.2.66"
memsec = { version = ">=0.5", default-features = false }
-nettle = { version = "7", optional = true }
+nettle = { version = "7.0.2", optional = true }
regex = "1"
regex-syntax = "0.6"
sha1collisiondetection = { version = "0.2.3", default-features = false, features = ["std"] }
@@ -75,10 +75,6 @@ compression = ["compression-deflate", "compression-bzip2"]
compression-deflate = ["flate2", "buffered-reader/compression-deflate"]
compression-bzip2 = ["bzip2", "buffered-reader/compression-bzip2"]
-# Vendoring.
-vendored = ["vendored-nettle"]
-vendored-nettle = ["nettle/vendored"]
-
[lib]
bench = false