summaryrefslogtreecommitdiffstats
path: root/openpgp/Cargo.toml
diff options
context:
space:
mode:
authorJustus Winter <justus@sequoia-pgp.org>2021-11-17 12:50:46 +0100
committerJustus Winter <justus@sequoia-pgp.org>2021-11-18 14:10:55 +0100
commitb56ea7ab07626ff37e14f0c15c6252b7627a6b72 (patch)
tree595c6a5d11b2db7e9141384a32762052440193ce /openpgp/Cargo.toml
parent991c759dd710bab903baa32dff8dc1fc18e78e3b (diff)
openpgp: Use a WASM-friendly SystemTime::now wrapper.
- Fixes #769.
Diffstat (limited to 'openpgp/Cargo.toml')
-rw-r--r--openpgp/Cargo.toml2
1 files changed, 1 insertions, 1 deletions
diff --git a/openpgp/Cargo.toml b/openpgp/Cargo.toml
index 575eecf2..39455eff 100644
--- a/openpgp/Cargo.toml
+++ b/openpgp/Cargo.toml
@@ -77,7 +77,7 @@ win-crypto-ng = { version = "0.4", features = ["rand", "block-cipher"], optional
winapi = { version = "0.3.8", default-features = false, features = ["bcrypt"], optional = true }
[target.'cfg(all(target_arch = "wasm32", target_os = "unknown"))'.dependencies]
-chrono = { version = "0.4.10", default-features = false, features = ["std"] }
+chrono = { version = "0.4.10", default-features = false, features = ["std", "wasmbind"] }
[build-dependencies]
lalrpop = ">=0.17"