summaryrefslogtreecommitdiffstats
path: root/openpgp/Cargo.toml
diff options
context:
space:
mode:
authorJustus Winter <justus@sequoia-pgp.org>2020-08-21 10:28:51 +0200
committerJustus Winter <justus@sequoia-pgp.org>2020-08-21 10:29:58 +0200
commitd73bbd24a80c2041e3c8246502ea3190a76e522e (patch)
tree926a3b44180d02b50ab11e67213c1ebb35b171bf /openpgp/Cargo.toml
parente0ed2c19dc4f014c59772a68cdb5bb21026adbda (diff)
openpgp: Bump ed25519-dalek to 1.
Diffstat (limited to 'openpgp/Cargo.toml')
-rw-r--r--openpgp/Cargo.toml4
1 files changed, 2 insertions, 2 deletions
diff --git a/openpgp/Cargo.toml b/openpgp/Cargo.toml
index 9e589d0b..98a95aac 100644
--- a/openpgp/Cargo.toml
+++ b/openpgp/Cargo.toml
@@ -52,8 +52,8 @@ unicode-normalization = "= 0.1.9"
[target.'cfg(windows)'.dependencies]
win-crypto-ng = { version = "0.2", features = ["rand"], optional = true }
num-bigint-dig = { version = "0.6", default-features = false, optional = true }
-# rand feature is unnecessarily required, see https://github.com/dalek-cryptography/ed25519-dalek/pull/110
-ed25519-dalek = { version = "1.0.0-pre.4", default-features = false, features = ["rand", "u64_backend"], optional = true }
+# rand feature is unnecessarily required, see https://github.com/dalek-cryptography/ed25519-dalek/pull/139
+ed25519-dalek = { version = "1", default-features = false, features = ["rand", "u64_backend"], optional = true }
winapi = { version = "0.3", default-features = false, features = ["bcrypt"], optional = true }
[build-dependencies]