summaryrefslogtreecommitdiffstats
path: root/openpgp/Cargo.toml
diff options
context:
space:
mode:
authorNora Widdecke <nora@sequoia-pgp.org>2021-03-31 13:28:06 +0200
committerNora Widdecke <nora@sequoia-pgp.org>2021-04-13 12:38:15 +0200
commitb2c2862ba89eeef728c77e441af1d0f6c008adb9 (patch)
tree49c61892470cf54f08c13339cb94376581c3d8d4 /openpgp/Cargo.toml
parent1e6c4d8e4aeac6d8673ca2b768d7243940e70d13 (diff)
bench: Add benchmark generate_certs.
Diffstat (limited to 'openpgp/Cargo.toml')
-rw-r--r--openpgp/Cargo.toml4
1 files changed, 4 insertions, 0 deletions
diff --git a/openpgp/Cargo.toml b/openpgp/Cargo.toml
index 5dda0492..cd6395c4 100644
--- a/openpgp/Cargo.toml
+++ b/openpgp/Cargo.toml
@@ -86,5 +86,9 @@ name = "pad"
required-features = ["compression-deflate"]
[[bench]]
+name = "generate_cert"
+harness = false
+
+[[bench]]
name = "parse_cert"
harness = false