summaryrefslogtreecommitdiffstats
path: root/openpgp/Cargo.toml
diff options
context:
space:
mode:
authorNeal H. Walfield <neal@pep.foundation>2019-05-06 11:02:51 +0200
committerNeal H. Walfield <neal@pep.foundation>2019-05-07 12:18:32 +0200
commitabffff28039cafcb076063790cf7458d5e3d0e2c (patch)
tree4d467c0dd7e422ae7d58a23d1626054c9962f302 /openpgp/Cargo.toml
parentf865d4fe68983d8197e95559636f45a1985df61a (diff)
openpgp: Add email address normalization
- Provide a function to return a normalized email address, which is appropriate when comparing email addresses for equality.
Diffstat (limited to 'openpgp/Cargo.toml')
-rw-r--r--openpgp/Cargo.toml1
1 files changed, 1 insertions, 0 deletions
diff --git a/openpgp/Cargo.toml b/openpgp/Cargo.toml
index 320c0628..fd71bc04 100644
--- a/openpgp/Cargo.toml
+++ b/openpgp/Cargo.toml
@@ -26,6 +26,7 @@ base64 = "0.9.0"
bzip2 = { version = "0.3.2", optional = true }
failure = "0.1.2"
flate2 = { version = "1.0.1", optional = true }
+idna = "0.1"
lalrpop-util = "0.16"
lazy_static = "1.3"
memsec = "0.5.4"