summaryrefslogtreecommitdiffstats
path: root/openpgp/Cargo.toml
diff options
context:
space:
mode:
authorJustus Winter <justus@sequoia-pgp.org>2020-11-23 14:30:46 +0100
committerJustus Winter <justus@sequoia-pgp.org>2020-12-07 15:41:44 +0100
commit3b0b2e2905f03befa9e14163764c9cb797caf9d9 (patch)
tree94f65489c17b7540be575f861ac2e0f00197e34d /openpgp/Cargo.toml
parent6de3f7f02ef14d7d84e6d0a7aff6aaee12444392 (diff)
openpgp: Require Mode to be Send + Sync.
Diffstat (limited to 'openpgp/Cargo.toml')
-rw-r--r--openpgp/Cargo.toml4
1 files changed, 2 insertions, 2 deletions
diff --git a/openpgp/Cargo.toml b/openpgp/Cargo.toml
index 7edae719..000de1d0 100644
--- a/openpgp/Cargo.toml
+++ b/openpgp/Cargo.toml
@@ -44,11 +44,11 @@ backtrace = "0.3.46"
unicode-normalization = "0.1.9"
[target.'cfg(windows)'.dependencies]
-win-crypto-ng = { version = "0.3", features = ["rand", "block-cipher"], optional = true }
+win-crypto-ng = { version = "0.4", features = ["rand", "block-cipher"], optional = true }
num-bigint-dig = { version = "0.6", default-features = false, optional = true }
ed25519-dalek = { version = "1", default-features = false, features = ["rand", "u64_backend"], optional = true }
winapi = { version = "0.3", default-features = false, features = ["bcrypt"], optional = true }
-eax = "0.2"
+eax = "0.3"
[target.'cfg(all(target_arch = "wasm32", target_os = "unknown"))'.dependencies]
chrono = { version = "0.4", default-features = false, features = ["std"] }