summaryrefslogtreecommitdiffstats
path: root/openpgp/Cargo.toml
diff options
context:
space:
mode:
authorJustus Winter <justus@sequoia-pgp.org>2019-04-12 15:57:40 +0200
committerJustus Winter <justus@sequoia-pgp.org>2019-04-12 16:07:00 +0200
commit36f757acfe2dcef3352527c2850379771b16bee4 (patch)
treedfd6c2224dda69d7ac0f1df0afb05b30c2a17777 /openpgp/Cargo.toml
parent3dabda18bf761126626db8a7cd61a13b3e4d481b (diff)
Release 0.6.0.v0.6.0
- Also bump rfc2822 to 0.6.0. After all, we create tags for the versions.
Diffstat (limited to 'openpgp/Cargo.toml')
-rw-r--r--openpgp/Cargo.toml8
1 files changed, 4 insertions, 4 deletions
diff --git a/openpgp/Cargo.toml b/openpgp/Cargo.toml
index 560af969..88a4ded2 100644
--- a/openpgp/Cargo.toml
+++ b/openpgp/Cargo.toml
@@ -1,14 +1,14 @@
[package]
name = "sequoia-openpgp"
description = "OpenPGP data types and associated machinery"
-version = "0.5.0"
+version = "0.6.0"
authors = [
"Justus Winter <justus@sequoia-pgp.org>",
"Kai Michaelis <kai@sequoia-pgp.org>",
"Neal H. Walfield <neal@sequoia-pgp.org>",
]
build = "build.rs"
-documentation = "https://docs.sequoia-pgp.org/0.5.0/sequoia_openpgp"
+documentation = "https://docs.sequoia-pgp.org/0.6.0/sequoia_openpgp"
homepage = "https://sequoia-pgp.org/"
repository = "https://gitlab.com/sequoia-pgp/sequoia"
readme = "../README.md"
@@ -21,7 +21,7 @@ gitlab = { repository = "sequoia-pgp/sequoia" }
maintenance = { status = "actively-developed" }
[dependencies]
-buffered-reader = { path = "../buffered-reader", version = "0.5", default-features = false }
+buffered-reader = { path = "../buffered-reader", version = "0.6", default-features = false }
base64 = "0.9.0"
bzip2 = { version = "0.3.2", optional = true }
failure = "0.1.2"
@@ -32,7 +32,7 @@ nettle = "5.0"
quickcheck = "0.8"
rand = "0.6"
time = "0.1.40"
-sequoia-rfc2822 = { path = "../rfc2822", version = "*" }
+sequoia-rfc2822 = { path = "../rfc2822", version = "0.6" }
[build-dependencies]
lalrpop = "0.16"