summaryrefslogtreecommitdiffstats
path: root/openpgp/Cargo.toml
diff options
context:
space:
mode:
authorNora Widdecke <nora@sequoia-pgp.org>2021-02-09 19:36:55 +0100
committerNora Widdecke <nora@sequoia-pgp.org>2021-04-13 12:38:16 +0200
commit2418df3723a18e791ebe5efc551e4825be679b76 (patch)
treece956ae242215928f6e0310a90c1f87510903ae0 /openpgp/Cargo.toml
parentd9c64350e210b3d9fde378029285bbdb6848a475 (diff)
bench: Add sign benchmark.
Diffstat (limited to 'openpgp/Cargo.toml')
-rw-r--r--openpgp/Cargo.toml4
1 files changed, 4 insertions, 0 deletions
diff --git a/openpgp/Cargo.toml b/openpgp/Cargo.toml
index e8851369..6f93aff9 100644
--- a/openpgp/Cargo.toml
+++ b/openpgp/Cargo.toml
@@ -108,3 +108,7 @@ harness = false
[[bench]]
name = "decrypt_verify_message"
harness = false
+
+[[bench]]
+name = "sign_message"
+harness = false