summaryrefslogtreecommitdiffstats
path: root/openpgp-ffi/Cargo.toml
diff options
context:
space:
mode:
authorJustus Winter <justus@sequoia-pgp.org>2019-03-28 15:53:17 +0100
committerJustus Winter <justus@sequoia-pgp.org>2019-03-28 15:53:17 +0100
commit878c5a83cbeb536e8dd0b9db28ba51b28b090f2b (patch)
treeeb94d6e58dbc95d70c90624fcdd638d7ab6ba550 /openpgp-ffi/Cargo.toml
parent90bbd74d55adb70652ba35be71dc8bf3ccd6fc9a (diff)
Fix intra-workspace dependencies.
- Specify versions for intra-workspace dependencies in the crates that are not yet released.
Diffstat (limited to 'openpgp-ffi/Cargo.toml')
-rw-r--r--openpgp-ffi/Cargo.toml4
1 files changed, 2 insertions, 2 deletions
diff --git a/openpgp-ffi/Cargo.toml b/openpgp-ffi/Cargo.toml
index 6a065a2b..cf7a7d61 100644
--- a/openpgp-ffi/Cargo.toml
+++ b/openpgp-ffi/Cargo.toml
@@ -21,8 +21,8 @@ gitlab = { repository = "sequoia-pgp/sequoia" }
maintenance = { status = "actively-developed" }
[dependencies]
-sequoia-ffi-macros = { path = "../ffi-macros" }
-sequoia-openpgp = { path = "../openpgp" }
+sequoia-ffi-macros = { path = "../ffi-macros", version = "0.5" }
+sequoia-openpgp = { path = "../openpgp", version = "0.5" }
failure = "0.1.2"
lazy_static = "1.0.0"
libc = "0.2.33"