summaryrefslogtreecommitdiffstats
path: root/openpgp-ffi/Cargo.toml
diff options
context:
space:
mode:
authorJustus Winter <justus@sequoia-pgp.org>2019-04-12 15:57:40 +0200
committerJustus Winter <justus@sequoia-pgp.org>2019-04-12 16:07:00 +0200
commit36f757acfe2dcef3352527c2850379771b16bee4 (patch)
treedfd6c2224dda69d7ac0f1df0afb05b30c2a17777 /openpgp-ffi/Cargo.toml
parent3dabda18bf761126626db8a7cd61a13b3e4d481b (diff)
Release 0.6.0.v0.6.0
- Also bump rfc2822 to 0.6.0. After all, we create tags for the versions.
Diffstat (limited to 'openpgp-ffi/Cargo.toml')
-rw-r--r--openpgp-ffi/Cargo.toml8
1 files changed, 4 insertions, 4 deletions
diff --git a/openpgp-ffi/Cargo.toml b/openpgp-ffi/Cargo.toml
index cf7a7d61..863b8a04 100644
--- a/openpgp-ffi/Cargo.toml
+++ b/openpgp-ffi/Cargo.toml
@@ -1,13 +1,13 @@
[package]
name = "sequoia-openpgp-ffi"
description = "C API for Sequoia's low-level OpenPGP crate"
-version = "0.5.0"
+version = "0.6.0"
authors = [
"Justus Winter <justus@sequoia-pgp.org>",
"Kai Michaelis <kai@sequoia-pgp.org>",
"Neal H. Walfield <neal@sequoia-pgp.org>",
]
-documentation = "https://docs.sequoia-pgp.org/0.5.0/sequoia_openpgp_ffi"
+documentation = "https://docs.sequoia-pgp.org/0.6.0/sequoia_openpgp_ffi"
homepage = "https://sequoia-pgp.org/"
repository = "https://gitlab.com/sequoia-pgp/sequoia"
readme = "../README.md"
@@ -21,8 +21,8 @@ gitlab = { repository = "sequoia-pgp/sequoia" }
maintenance = { status = "actively-developed" }
[dependencies]
-sequoia-ffi-macros = { path = "../ffi-macros", version = "0.5" }
-sequoia-openpgp = { path = "../openpgp", version = "0.5" }
+sequoia-ffi-macros = { path = "../ffi-macros", version = "0.6" }
+sequoia-openpgp = { path = "../openpgp", version = "0.6" }
failure = "0.1.2"
lazy_static = "1.0.0"
libc = "0.2.33"