summaryrefslogtreecommitdiffstats
path: root/openpgp-ffi/Cargo.toml
diff options
context:
space:
mode:
authorJustus Winter <justus@sequoia-pgp.org>2019-03-25 15:22:56 +0100
committerJustus Winter <justus@sequoia-pgp.org>2019-03-25 16:54:11 +0100
commitf572bc851d520a56eebb0a6cea38144051168a8a (patch)
treefd592f520343bed4a572fe97ee3cf5d1620ea006 /openpgp-ffi/Cargo.toml
parent9e9d3f773d85049daece18cb5488451b76c94d2e (diff)
openpgp-ffi: Wrap crypto::SessionKey and crypto::Password.
Diffstat (limited to 'openpgp-ffi/Cargo.toml')
-rw-r--r--openpgp-ffi/Cargo.toml2
1 files changed, 1 insertions, 1 deletions
diff --git a/openpgp-ffi/Cargo.toml b/openpgp-ffi/Cargo.toml
index 9cb1d4ef..df891875 100644
--- a/openpgp-ffi/Cargo.toml
+++ b/openpgp-ffi/Cargo.toml
@@ -27,11 +27,11 @@ failure = "0.1.2"
lazy_static = "1.0.0"
libc = "0.2.33"
memsec = "0.5.4"
+nettle = "5.0"
time = "0.1.40"
[dev-dependencies]
filetime = "0.2"
-nettle = "5.0"
[lib]
crate-type = ["lib", "cdylib", "staticlib"]