summaryrefslogtreecommitdiffstats
path: root/net/Cargo.toml
diff options
context:
space:
mode:
authorJustus Winter <justus@sequoia-pgp.org>2020-06-12 15:13:45 +0200
committerJustus Winter <justus@sequoia-pgp.org>2020-06-12 15:13:45 +0200
commite640cda4cddcad13d30f0ea79b4f2f29fab69deb (patch)
treedb0fdf834bbafe3ca85121a16f704d950c324de3 /net/Cargo.toml
parentffc7e8055c36f29c528b39084949a6a497236fca (diff)
Release 0.17.0.v0.17.0
Diffstat (limited to 'net/Cargo.toml')
-rw-r--r--net/Cargo.toml8
1 files changed, 4 insertions, 4 deletions
diff --git a/net/Cargo.toml b/net/Cargo.toml
index 4114f2bb..8428700c 100644
--- a/net/Cargo.toml
+++ b/net/Cargo.toml
@@ -1,13 +1,13 @@
[package]
name = "sequoia-net"
description = "Network services for OpenPGP"
-version = "0.16.0"
+version = "0.17.0"
authors = [
"Justus Winter <justus@sequoia-pgp.org>",
"Kai Michaelis <kai@sequoia-pgp.org>",
"Neal H. Walfield <neal@sequoia-pgp.org>",
]
-documentation = "https://docs.sequoia-pgp.org/0.16.0/sequoia_net"
+documentation = "https://docs.sequoia-pgp.org/0.17.0/sequoia_net"
homepage = "https://sequoia-pgp.org/"
repository = "https://gitlab.com/sequoia-pgp/sequoia"
readme = "../README.md"
@@ -21,8 +21,8 @@ gitlab = { repository = "sequoia-pgp/sequoia" }
maintenance = { status = "actively-developed" }
[dependencies]
-sequoia-openpgp = { path = "../openpgp", version = "0.16", default-features = false }
-sequoia-core = { path = "../core", version = "0.16" }
+sequoia-openpgp = { path = "../openpgp", version = "0.17", default-features = false }
+sequoia-core = { path = "../core", version = "0.17" }
anyhow = "1"
futures = "0.1"