summaryrefslogtreecommitdiffstats
path: root/net/Cargo.toml
diff options
context:
space:
mode:
authorJustus Winter <justus@sequoia-pgp.org>2020-03-04 11:19:04 +0100
committerJustus Winter <justus@sequoia-pgp.org>2020-03-04 11:19:04 +0100
commitbd0dff454e04b0fca50b97c4baa1bc31a03c45cf (patch)
tree0c67cbbef660be533b8703e9c2f68f0305ddaf3f /net/Cargo.toml
parentc46b3c96c47b57fbab554a27ee79b8025524c5bd (diff)
Release 0.15.0.v0.15.0
Diffstat (limited to 'net/Cargo.toml')
-rw-r--r--net/Cargo.toml8
1 files changed, 4 insertions, 4 deletions
diff --git a/net/Cargo.toml b/net/Cargo.toml
index cd5bc5a8..27dcdb86 100644
--- a/net/Cargo.toml
+++ b/net/Cargo.toml
@@ -1,13 +1,13 @@
[package]
name = "sequoia-net"
description = "Network services for OpenPGP"
-version = "0.14.0"
+version = "0.15.0"
authors = [
"Justus Winter <justus@sequoia-pgp.org>",
"Kai Michaelis <kai@sequoia-pgp.org>",
"Neal H. Walfield <neal@sequoia-pgp.org>",
]
-documentation = "https://docs.sequoia-pgp.org/0.14.0/sequoia_net"
+documentation = "https://docs.sequoia-pgp.org/0.15.0/sequoia_net"
homepage = "https://sequoia-pgp.org/"
repository = "https://gitlab.com/sequoia-pgp/sequoia"
readme = "../README.md"
@@ -21,8 +21,8 @@ gitlab = { repository = "sequoia-pgp/sequoia" }
maintenance = { status = "actively-developed" }
[dependencies]
-sequoia-openpgp = { path = "../openpgp", version = "0.14", default-features = false }
-sequoia-core = { path = "../core", version = "0.14" }
+sequoia-openpgp = { path = "../openpgp", version = "0.15", default-features = false }
+sequoia-core = { path = "../core", version = "0.15" }
failure = "0.1.2"
futures = "0.1"