summaryrefslogtreecommitdiffstats
path: root/net/Cargo.toml
diff options
context:
space:
mode:
authorJustus Winter <justus@sequoia-pgp.org>2020-10-14 13:41:27 +0200
committerJustus Winter <justus@sequoia-pgp.org>2020-10-14 15:31:01 +0200
commitb2026bcc16c1118c201dd5d644a0915a84d0f5e3 (patch)
tree1dcbf9057bfa7db13c18f6d1fc4a38935bd96b6b /net/Cargo.toml
parentaedfdbfa50bc9bee17e0e5fa052499afe3e402b9 (diff)
Release 0.20.0.v0.20.0
Diffstat (limited to 'net/Cargo.toml')
-rw-r--r--net/Cargo.toml8
1 files changed, 4 insertions, 4 deletions
diff --git a/net/Cargo.toml b/net/Cargo.toml
index 1e59af5c..fc0525d8 100644
--- a/net/Cargo.toml
+++ b/net/Cargo.toml
@@ -1,13 +1,13 @@
[package]
name = "sequoia-net"
description = "Network services for OpenPGP"
-version = "0.19.0"
+version = "0.20.0"
authors = [
"Justus Winter <justus@sequoia-pgp.org>",
"Kai Michaelis <kai@sequoia-pgp.org>",
"Neal H. Walfield <neal@sequoia-pgp.org>",
]
-documentation = "https://docs.sequoia-pgp.org/0.19.0/sequoia_net"
+documentation = "https://docs.sequoia-pgp.org/0.20.0/sequoia_net"
homepage = "https://sequoia-pgp.org/"
repository = "https://gitlab.com/sequoia-pgp/sequoia"
readme = "../README.md"
@@ -21,8 +21,8 @@ gitlab = { repository = "sequoia-pgp/sequoia" }
maintenance = { status = "actively-developed" }
[dependencies]
-sequoia-openpgp = { path = "../openpgp", version = "0.19", default-features = false }
-sequoia-core = { path = "../core", version = "0.19" }
+sequoia-openpgp = { path = "../openpgp", version = "0.20", default-features = false }
+sequoia-core = { path = "../core", version = "0.20" }
anyhow = "1"
futures = "0.1"