summaryrefslogtreecommitdiffstats
path: root/net/Cargo.toml
diff options
context:
space:
mode:
authorJustus Winter <justus@sequoia-pgp.org>2019-07-08 17:24:33 +0200
committerJustus Winter <justus@sequoia-pgp.org>2019-07-08 17:24:33 +0200
commitfc28c420315a38f3b466cfd65ba51c04c0eadc6b (patch)
tree1e3f4a2d237f3c851d2cc1eeee1b6702a7a66153 /net/Cargo.toml
parent9770f5be8b22dd5dc2abe2bcb5dd2203e02e4c18 (diff)
Release 0.9.0.v0.9.0
Diffstat (limited to 'net/Cargo.toml')
-rw-r--r--net/Cargo.toml10
1 files changed, 5 insertions, 5 deletions
diff --git a/net/Cargo.toml b/net/Cargo.toml
index d8b902f0..a3018798 100644
--- a/net/Cargo.toml
+++ b/net/Cargo.toml
@@ -1,14 +1,14 @@
[package]
name = "sequoia-net"
description = "Network services for OpenPGP"
-version = "0.8.0"
+version = "0.9.0"
authors = [
"Juga <juga@sequoia-pgp.org>",
"Justus Winter <justus@sequoia-pgp.org>",
"Kai Michaelis <kai@sequoia-pgp.org>",
"Neal H. Walfield <neal@sequoia-pgp.org>",
]
-documentation = "https://docs.sequoia-pgp.org/0.8.0/sequoia_net"
+documentation = "https://docs.sequoia-pgp.org/0.9.0/sequoia_net"
homepage = "https://sequoia-pgp.org/"
repository = "https://gitlab.com/sequoia-pgp/sequoia"
readme = "../README.md"
@@ -21,9 +21,9 @@ gitlab = { repository = "sequoia-pgp/sequoia" }
maintenance = { status = "actively-developed" }
[dependencies]
-sequoia-openpgp = { path = "../openpgp", version = "0.8", default-features = false }
-sequoia-core = { path = "../core", version = "0.8" }
-sequoia-rfc2822 = { path = "../rfc2822", version = "0.8" }
+sequoia-openpgp = { path = "../openpgp", version = "0.9", default-features = false }
+sequoia-core = { path = "../core", version = "0.9" }
+sequoia-rfc2822 = { path = "../rfc2822", version = "0.9" }
failure = "0.1.2"
futures = "0.1"