summaryrefslogtreecommitdiffstats
path: root/net/Cargo.toml
diff options
context:
space:
mode:
authorDylan Aïssi <dylan.aissi@collabora.com>2023-06-05 16:36:31 +0200
committerWiktor Kwapisiewicz <wiktor@metacode.biz>2023-06-15 10:58:45 +0200
commita6cefd140091efe17db18943b2add742230e5cae (patch)
tree470ce63d038f175e6c3c995b64ed5d0918e30767 /net/Cargo.toml
parenta060be6cbf29a00d085dc83b6c9f2730d98489f5 (diff)
net: Use z-base-32 instead of zbase32 for a permissive license
zbase32 is distributed under LGPL-3+ which is incompatible with some projects. Use the MIT licensed implementation z-base-32 instead. Signed-off-by: Dylan Aïssi <dylan.aissi@collabora.com>
Diffstat (limited to 'net/Cargo.toml')
-rw-r--r--net/Cargo.toml2
1 files changed, 1 insertions, 1 deletions
diff --git a/net/Cargo.toml b/net/Cargo.toml
index 283c36b5..0a66bdc4 100644
--- a/net/Cargo.toml
+++ b/net/Cargo.toml
@@ -35,7 +35,7 @@ percent-encoding = "2.1"
tempfile = "3.1"
thiserror = "1.0.2"
url = "2.1"
-zbase32 = "0.1.2"
+z-base-32 = "0.1.2"
tokio = { version = "1.13.1", features = [ "macros" ] }
base64 = "0.21"
trust-dns-client = "0.22"