summaryrefslogtreecommitdiffstats
path: root/net/Cargo.toml
diff options
context:
space:
mode:
authorJustus Winter <justus@sequoia-pgp.org>2023-09-19 16:23:38 +0200
committerJustus Winter <justus@sequoia-pgp.org>2023-09-19 16:27:48 +0200
commit458f935be05be9bcb0351545070eeaa1d91b1e74 (patch)
treebe9a8e13689024bbce9381a77223bb92257fccb3 /net/Cargo.toml
parentff171f4ae16636be394e79e869a8fcd080cf36c0 (diff)
net: Demonstrate how to use Tor.
- Fixes #104.
Diffstat (limited to 'net/Cargo.toml')
-rw-r--r--net/Cargo.toml1
1 files changed, 1 insertions, 0 deletions
diff --git a/net/Cargo.toml b/net/Cargo.toml
index 6e5af8c4..ea1df2cd 100644
--- a/net/Cargo.toml
+++ b/net/Cargo.toml
@@ -44,6 +44,7 @@ trust-dns-resolver = { version = "0.22", features = ["dnssec-openssl"]}
[dev-dependencies]
rand = { version = "0.8", default-features = false, features = [ "getrandom" ] }
hyper = { version = "0.14", features = [ "server" ] }
+reqwest = { version = "0.11", features = ["socks"] }
[lib]
bench = false