summaryrefslogtreecommitdiffstats
path: root/net/Cargo.toml
diff options
context:
space:
mode:
authorJustus Winter <justus@sequoia-pgp.org>2023-03-21 14:07:02 +0100
committerJustus Winter <justus@sequoia-pgp.org>2023-09-19 15:45:07 +0200
commit36ebb58e9bd0eb08489e0e83484a5f4fae41e3ac (patch)
treed31871bbf0f629056b25f8aeff36fb7deb6325b9 /net/Cargo.toml
parent2df7064a0b0c9a40869ad52ccc196c9eda453c72 (diff)
net: Port the HKP code to reqwest.
Diffstat (limited to 'net/Cargo.toml')
-rw-r--r--net/Cargo.toml2
1 files changed, 1 insertions, 1 deletions
diff --git a/net/Cargo.toml b/net/Cargo.toml
index c10d6d9f..6e5af8c4 100644
--- a/net/Cargo.toml
+++ b/net/Cargo.toml
@@ -30,8 +30,8 @@ http = "0.2"
hyper = { version = "0.14.10", features = [ "http1", "http2" ] }
hyper-tls = "0.5"
libc = "0.2.66"
-native-tls = "0.2.0"
percent-encoding = "2.1"
+reqwest = "0.11"
tempfile = "3.1"
thiserror = "1.0.2"
url = "2.1"