summaryrefslogtreecommitdiffstats
path: root/net/Cargo.toml
diff options
context:
space:
mode:
authorNora Widdecke <nora@sequoia-pgp.org>2022-02-25 11:31:31 +0100
committerNora Widdecke <nora@sequoia-pgp.org>2022-02-25 12:17:56 +0100
commit2c5c40988d692fc8eb6421e8ed33dec471c73235 (patch)
tree5caf1af2106518c82025f5c26f84697d28dd2c72 /net/Cargo.toml
parent729e50150a9fc295632bdab3309001142f8e43e0 (diff)
ipc,net: Update rand dependency to 0.8
- Fixes #824.
Diffstat (limited to 'net/Cargo.toml')
-rw-r--r--net/Cargo.toml2
1 files changed, 1 insertions, 1 deletions
diff --git a/net/Cargo.toml b/net/Cargo.toml
index e792ddff..144e30fb 100644
--- a/net/Cargo.toml
+++ b/net/Cargo.toml
@@ -39,7 +39,7 @@ tokio = { version = "1.13.1", features = [ "macros" ] }
base64 = ">=0.12"
[dev-dependencies]
-rand = { version = "0.7", default-features = false, features = [ "getrandom" ] }
+rand = { version = "0.8", default-features = false, features = [ "getrandom" ] }
hyper = { version = "0.14", features = [ "server" ] }
[lib]