summaryrefslogtreecommitdiffstats
path: root/net/Cargo.toml
diff options
context:
space:
mode:
authorJustus Winter <justus@sequoia-pgp.org>2019-06-14 14:09:18 +0200
committerJustus Winter <justus@sequoia-pgp.org>2019-06-14 14:09:18 +0200
commit05f298df6f99e1c1cf485594b7eda264e4e2f403 (patch)
treea3ad222d6f34d281f41207cdbb26b6a54f4883f1 /net/Cargo.toml
parent6210d5a9c3dca2a3be5486887e1347b0f7efbc0b (diff)
Release 0.8.0.v0.8.0
Diffstat (limited to 'net/Cargo.toml')
-rw-r--r--net/Cargo.toml11
1 files changed, 6 insertions, 5 deletions
diff --git a/net/Cargo.toml b/net/Cargo.toml
index 13fc278e..d8b902f0 100644
--- a/net/Cargo.toml
+++ b/net/Cargo.toml
@@ -1,13 +1,14 @@
[package]
name = "sequoia-net"
description = "Network services for OpenPGP"
-version = "0.7.0"
+version = "0.8.0"
authors = [
+ "Juga <juga@sequoia-pgp.org>",
"Justus Winter <justus@sequoia-pgp.org>",
"Kai Michaelis <kai@sequoia-pgp.org>",
"Neal H. Walfield <neal@sequoia-pgp.org>",
]
-documentation = "https://docs.sequoia-pgp.org/0.7.0/sequoia_net"
+documentation = "https://docs.sequoia-pgp.org/0.8.0/sequoia_net"
homepage = "https://sequoia-pgp.org/"
repository = "https://gitlab.com/sequoia-pgp/sequoia"
readme = "../README.md"
@@ -20,9 +21,9 @@ gitlab = { repository = "sequoia-pgp/sequoia" }
maintenance = { status = "actively-developed" }
[dependencies]
-sequoia-openpgp = { path = "../openpgp", version = "0.7", default-features = false }
-sequoia-core = { path = "../core", version = "0.7" }
-sequoia-rfc2822 = { path = "../rfc2822", version = "0.7" }
+sequoia-openpgp = { path = "../openpgp", version = "0.8", default-features = false }
+sequoia-core = { path = "../core", version = "0.8" }
+sequoia-rfc2822 = { path = "../rfc2822", version = "0.8" }
failure = "0.1.2"
futures = "0.1"