summaryrefslogtreecommitdiffstats
path: root/net/Cargo.toml
diff options
context:
space:
mode:
authorJustus Winter <justus@pep-project.org>2017-11-29 14:51:59 +0100
committerJustus Winter <justus@pep-project.org>2018-01-08 17:14:45 +0100
commit969b94846ec223df24ebfb56b69b63a530b1c555 (patch)
treef2b3f0e29bdd4db95c4ed2f5df7b91566b514781 /net/Cargo.toml
parent9252009903d6cdb83f207ff7c2b143f8e917f1ae (diff)
net: Add a module for IPC support.
Diffstat (limited to 'net/Cargo.toml')
-rw-r--r--net/Cargo.toml7
1 files changed, 6 insertions, 1 deletions
diff --git a/net/Cargo.toml b/net/Cargo.toml
index 044171b4..91775697 100644
--- a/net/Cargo.toml
+++ b/net/Cargo.toml
@@ -6,6 +6,9 @@ authors = ["Justus Winter <justus@pep-project.org>"]
[dependencies]
openpgp = { path = "../openpgp" }
sequoia-core = { path = "../core" }
+
+fs2 = "0.4.2"
+futures = "0.1"
hyper = "0.11"
hyper-tls = "0.1.2"
libc = "0.2.33"
@@ -14,5 +17,7 @@ nom = "3.2.0"
num = "0.1.40"
num-derive = "0.1.41"
percent-encoding = "1.0.1"
+rand = "0.3"
tokio-core = "0.1"
-futures = "0.1"
+tokio-io = "0.1.4"
+capnp-rpc = "0.8"