summaryrefslogtreecommitdiffstats
path: root/net/Cargo.toml
diff options
context:
space:
mode:
authorjuga <juga@sequoia-pgp.org>2019-05-24 11:42:22 +0000
committerjuga <juga@sequoia-pgp.org>2019-05-28 11:29:01 +0000
commit32795158e702c70d000b0f48d221950050bd5c2a (patch)
tree4c110943d30e4aa67517d8a74a3ac55921b4a721 /net/Cargo.toml
parenta9f020e55d3102f4662233f70badfcf5e7319433 (diff)
net: Add wkd module implementing a WKD client
- Also add an async::wkd module. - Part of #251.
Diffstat (limited to 'net/Cargo.toml')
-rw-r--r--net/Cargo.toml3
1 files changed, 3 insertions, 0 deletions
diff --git a/net/Cargo.toml b/net/Cargo.toml
index 1fcd6734..27c3a547 100644
--- a/net/Cargo.toml
+++ b/net/Cargo.toml
@@ -22,6 +22,7 @@ maintenance = { status = "actively-developed" }
[dependencies]
sequoia-openpgp = { path = "../openpgp", version = "0.7" }
sequoia-core = { path = "../core", version = "0.7" }
+sequoia-rfc2822 = { path = "../rfc2822", version = "0.7" }
failure = "0.1.2"
futures = "0.1"
@@ -30,10 +31,12 @@ hyper = "0.12"
hyper-tls = "0.3"
libc = "0.2.33"
native-tls = "0.2.0"
+nettle = "5.0"
percent-encoding = "1.0.1"
tokio-core = "0.1"
tokio-io = "0.1.4"
url = "1.6.0"
+zbase32 = "0.1.2"
[dev-dependencies]
rand = "0.6"